Probleme de compatibilité sur mac enfin résolu

Modérateur: marie douniol

Re: Probleme de compatibilité sur mac enfin résolu

Nouveau messagede administrateur » 25 Avr 2022, 09:39

Goude Quouestionne ! :think:
ßtesteur Mac depuis 1994
Avatar de l’utilisateur
administrateur
Administrateur
Administrateur
 
Messages: 2172
Inscription: 03 Juil 2006, 11:53

Re: Probleme de compatibilité sur mac enfin résolu

Nouveau messagede MOSSER » 25 Avr 2022, 17:39

Idem :think:
La blague dans mon accès perso:

[img]
CE%202022-04-25%20à%2017.37.06.jpg
[/img]
Fichiers joints
CE 2022-04-25 à 17.37.06.jpg
Mac OS Intel 10.14.6 (Mojave) - MDK 5.21.01 MDK 5.18.02 - monoposte (MDK depuis 2000)
Avatar de l’utilisateur
MOSSER
Pipelette
Pipelette
 
Messages: 942
Inscription: 13 Avr 2004, 01:04
Localisation: Douai - HdF

Re: Probleme de compatibilité sur mac enfin résolu

Nouveau messagede administrateur » 26 Avr 2022, 16:08

on me repond qu'il faut demander à la hotline le KIT v22 ...

la distribution passe par ce biais pendant qq jours .
ßtesteur Mac depuis 1994
Avatar de l’utilisateur
administrateur
Administrateur
Administrateur
 
Messages: 2172
Inscription: 03 Juil 2006, 11:53

Re: Probleme de compatibilité sur mac enfin résolu

Nouveau messagede Seb.leroi » 01 Mai 2022, 17:05

Bonjour à tous.

Est-ce-que l'installation de la version 22 pourra se faire à partir de la version 18 ou seulement à partir de la version 21 ?
Est-ce-que cette version 22 sera compatible avec Mojave (l'idée, comme peut-être plusieurs d'entre nous, étant de pouvoir-enfin- acheter un nouveau mac, sachant que mon mac actuel ne me permet pas de passer à Catalina ou une version ultérieure) ?
L'idéal serait donc que cette version soit compatible avec Mojave, comme la version 21...

Merci d'avance pour vos réponses.
Seb.leroi
Spectateur
Spectateur
 
Messages: 14
Inscription: 20 Oct 2007, 15:26
Localisation: Joué-les-Tours (37)

Re: Probleme de compatibilité sur mac enfin résolu

Nouveau messagede administrateur » 01 Mai 2022, 20:36

Seb.leroi a écrit:Bonjour à tous.

Est-ce-que l'installation de la version 22 pourra se faire à partir de la version 18 ou seulement à partir de la version 21 ?
Est-ce-que cette version 22 sera compatible avec Mojave (l'idée, comme peut-être plusieurs d'entre nous, étant de pouvoir-enfin- acheter un nouveau mac, sachant que mon mac actuel ne me permet pas de passer à Catalina ou une version ultérieure) ?
L'idéal serait donc que cette version soit compatible avec Mojave, comme la version 21...

Merci d'avance pour vos réponses.


pour ne pas dire de connerie ... je pose la question et revient vers toi dè que j'ai les infos

je comprend pas ton désir de rester sous Mojave et celle d'avoir un Mac neuf ! :shock:
ßtesteur Mac depuis 1994
Avatar de l’utilisateur
administrateur
Administrateur
Administrateur
 
Messages: 2172
Inscription: 03 Juil 2006, 11:53

Re: Probleme de compatibilité sur mac enfin résolu

Nouveau messagede DrLB » 02 Mai 2022, 07:41

Je suis sous MOJAVE
La dernière fois que j'ai eu MdK au téléphone dans le cadre de la version "SEGUR", en l'occurence la 22, il m'a été affirmé que cette version serait supportée par MOJAVE
La retraite approchant, j'espère bien que cela se confirmera ......
A +
I.Mac G5 3,60 GHz intel core i7 OS X.12.5 16 gigas de RAM Médiclick a5 17 Imprimante SAMSUNG ML-3710ND SCANSNAP FUJITSU Lecteur Ingenico. ADSL 8 mégas
DrLB
Pipelette
Pipelette
 
Messages: 529
Inscription: 11 Oct 2007, 12:08

Re: Probleme de compatibilité sur mac enfin résolu

Nouveau messagede MOSSER » 02 Mai 2022, 08:08

administrateur a écrit:je comprend pas ton désir de rester sous Mojave et celle d'avoir un Mac neuf ! :shock:

C'est même juste impossible... :whistle:
Mac OS Intel 10.14.6 (Mojave) - MDK 5.21.01 MDK 5.18.02 - monoposte (MDK depuis 2000)
Avatar de l’utilisateur
MOSSER
Pipelette
Pipelette
 
Messages: 942
Inscription: 13 Avr 2004, 01:04
Localisation: Douai - HdF

Re: Probleme de compatibilité sur mac enfin résolu

Nouveau messagede Seb.leroi » 02 Mai 2022, 08:22

Bonjour à tous.
Je précise effectivement mon idée qui parait bizarre.
Je voulais pouvoir installer la dernière version 22 sur mon ancien mac (sous Mojave) avant d'effectuer un transfert sur un Mac neuf sous Monterey via une copie de sauvegarde de l'intégralité de mon mac.
Sur le plan informatique, il serait sans doute plus "propre" de réinstaller tous les composants un à un , et donc la version 22 vierge sur un mac neuf et de se servir d'une sauvegarde de la base de données de Médiclick, mais si cela est possible, j'aimerais, comme je l'ai toujours fait jusqu'à présent d'ailleurs, pouvoir transférer l'intégralité de mon ancien mac sur le nouveau, d'où ma question concernant la compatibilité de la version 22 sous Mojave.
J'espère avoir pu vous éclairer ;)
Seb.leroi
Spectateur
Spectateur
 
Messages: 14
Inscription: 20 Oct 2007, 15:26
Localisation: Joué-les-Tours (37)

Re: Probleme de compatibilité sur mac enfin résolu

Nouveau messagede MOSSER » 02 Mai 2022, 11:32

Vu sous cet angle, c'est très logique :cool:

A priori, la sauvegarde de la version 18 effectuée sous Mojave devrait être acceptée par MDK 22 sous Monterrey
Ca été le cas lorsque l'on est passé de la version MDK 17 à MDK 18 et de MDK 18 à MDK 20.
A confirmer cependant par la Hot line :think:

Attention cependant:
Monterrey n'accepte que les applications et drivers 64 bits (vérifier scanner, imprimantes, etc et faire les mises à jour si possible)
Il faudra penser également à refaire les boites mails, ré installer les applications (compatibles 64 bits) et renseigner les mots de passe (a moins d'utiliser Time machine)
C'est la meilleure solution mais c'est chronophage...
Mac OS Intel 10.14.6 (Mojave) - MDK 5.21.01 MDK 5.18.02 - monoposte (MDK depuis 2000)
Avatar de l’utilisateur
MOSSER
Pipelette
Pipelette
 
Messages: 942
Inscription: 13 Avr 2004, 01:04
Localisation: Douai - HdF

Re: Probleme de compatibilité sur mac enfin résolu

Nouveau messagede administrateur » 02 Mai 2022, 12:41

Bonjour,


Pour infos, prérequis pour la v22 MAC, minimum OSX Catalina, on ne maintient plus mojave.

Pour ceux qui sont en 5.18 avec OSX < à catalina. Il faut faire une sauvegarde en 5.18, monter sa version de OSX sur une version compatible v22 (catalina, bigsur ou monterey), passer le patch v22 ou le kit v22 puis restaurer sa sauvegarde. Pour se procurer patch ou kit v22 contacter la HL.


reponse de source sure
ßtesteur Mac depuis 1994
Avatar de l’utilisateur
administrateur
Administrateur
Administrateur
 
Messages: 2172
Inscription: 03 Juil 2006, 11:53

Re: Probleme de compatibilité sur mac enfin résolu

Nouveau messagede MOSSER » 02 Mai 2022, 14:41

Bon, il va falloir faire le grand saut :pray: :text-lol:
Merci :text-bravo:
Mac OS Intel 10.14.6 (Mojave) - MDK 5.21.01 MDK 5.18.02 - monoposte (MDK depuis 2000)
Avatar de l’utilisateur
MOSSER
Pipelette
Pipelette
 
Messages: 942
Inscription: 13 Avr 2004, 01:04
Localisation: Douai - HdF

Re: Probleme de compatibilité sur mac enfin résolu

Nouveau messagede Seb.leroi » 02 Mai 2022, 21:05

Merci à tous pour vos réponses et bon courage pour ce passage à la version 22 !!!
Seb.leroi
Spectateur
Spectateur
 
Messages: 14
Inscription: 20 Oct 2007, 15:26
Localisation: Joué-les-Tours (37)

Re: Probleme de compatibilité sur mac enfin résolu

Nouveau messagede zouzou1964 » 03 Mai 2022, 08:54

Capture d’écran 2022-05-03 à 08.44.24.png


voici une petite capture d'écran de mon utilisation simple de la V22 sur un iMac neuf sous Monterrey depuis une semaine
à part le look , je n'ai trouvé aucun changement notable . pour le moment c'est assez stable pour une utilisation simple , à part un problème de lecture de carte CPS et vitale à cause de la mise à jour dû à la disparition du fichier.INI des radars .

cette version assure uniquement la compatibilité Avec Monterrey , elle n'est pas encore complète , en l'occurence un nouveau moteur JFSEV2 qui n'est disponible que prochainement en mise à jour .
je vous dirais encore plus si j'ai le temps et si je découvre des choses....

bon courage :pray:
MDK V22 , Macos 12.4, Prium 4
zouzou1964
Peu bavard
Peu bavard
 
Messages: 48
Inscription: 07 Juin 2020, 15:17
Localisation: Montreuil

Re: Probleme de compatibilité sur mac enfin résolu

Nouveau messagede DrLB » 03 Mai 2022, 13:32

Bonjour,
Mon IMAC est de 2017 et donc compatible CATALINA si besoin pour le SEGUR
Certains d'entre vous tournent-ils sous CATALINA ?
Avez-vous rencontré des problèmes avec cette version de l'OS
A +
I.Mac G5 3,60 GHz intel core i7 OS X.12.5 16 gigas de RAM Médiclick a5 17 Imprimante SAMSUNG ML-3710ND SCANSNAP FUJITSU Lecteur Ingenico. ADSL 8 mégas
DrLB
Pipelette
Pipelette
 
Messages: 529
Inscription: 11 Oct 2007, 12:08

Re: Probleme de compatibilité sur mac enfin résolu

Nouveau messagede MOSSER » 03 Mai 2022, 14:45

zouzou1964 a écrit:cette version assure uniquement la compatibilité Avec Monterrey , elle n'est pas encore complète , en l'occurence un nouveau moteur JFSEV2 qui n'est disponible que prochainement en mise à jour .
je vous dirais encore plus si j'ai le temps et si je découvre des choses....

bon courage :pray:


Du coup, on peut travailler sereinement avec les cartes vitales ou pas ? :think:
Mac OS Intel 10.14.6 (Mojave) - MDK 5.21.01 MDK 5.18.02 - monoposte (MDK depuis 2000)
Avatar de l’utilisateur
MOSSER
Pipelette
Pipelette
 
Messages: 942
Inscription: 13 Avr 2004, 01:04
Localisation: Douai - HdF

Re: Probleme de compatibilité sur mac enfin résolu

Nouveau messagede aesclepios » 03 Mai 2022, 15:39

Le 3 05 22, Toujours pas de V22 en vue, si ce n'est pas se foutre de la tête des médecins, cela y ressemble bien, en plus de nous vendre la compatibilité avec le portail Améli, encore un nouveau plantage assuré. Je commence a compter les années qui me restent à faire pavant de partir en retraite. Le plus triste est la constatation que ce qui devait nous rendre la vie plus facile, moins de papiers, plus de fluïdité, connexion et interopérabilité entre les différents acteurs de la Santé, pour le bien des patients,tout cet espoir est devenu un gouffre financier et une usine à gaz que seule une administration aussi incompétente et obsolète que notre tutuelle a pu créer.
I Mac 21,5", 2,9 GHz intel core i5, OSX Maverick, 16 Giga DDR3, lecteur Kapelse , sauvegarde sur time machine et disque dur externe,Epson Work Force WF 4725 color
aesclepios
Peu bavard
Peu bavard
 
Messages: 47
Inscription: 15 Fév 2013, 23:04

Re: Probleme de compatibilité sur mac enfin résolu

Nouveau messagede MOSSER » 03 Mai 2022, 17:13

Hot line absolument injoignable depuis le 29/04/22, quelque soit l'heure de la journée
C'est juste inadmissible :evil:
Quand à la mise à jour voici ce que j'obtiens :lol:

MDKMAJ.jpg
Mac OS Intel 10.14.6 (Mojave) - MDK 5.21.01 MDK 5.18.02 - monoposte (MDK depuis 2000)
Avatar de l’utilisateur
MOSSER
Pipelette
Pipelette
 
Messages: 942
Inscription: 13 Avr 2004, 01:04
Localisation: Douai - HdF

Re: Probleme de compatibilité sur mac enfin résolu

Nouveau messagede zouzou1964 » 03 Mai 2022, 22:11

MOSSER a écrit:Du coup, on peut travailler sereinement avec les cartes vitales ou pas ?


oui on travaille normal avec la carte vitale , en tous cas pour moi , pas de problème jusque là.

il faut que tu appelle la hotline à 8h00 tapante si tuveux avoir une chance de les avoir .
MDK V22 , Macos 12.4, Prium 4
zouzou1964
Peu bavard
Peu bavard
 
Messages: 48
Inscription: 07 Juin 2020, 15:17
Localisation: Montreuil

Re: Probleme de compatibilité sur mac enfin résolu

Nouveau messagede administrateur » 04 Mai 2022, 08:17

Nouveau messagede aesclepios » 03 Mai 2022, 15:39

Le 3 05 22, Toujours pas de V22 en vue, si ce n'est pas se foutre de la tête des médecins, cela y ressemble bien, en plus de nous vendre la compatibilité avec le portail Améli, encore un nouveau plantage assuré. Je commence a compter les années qui me restent à faire pavant de partir en retraite. Le plus triste est la constatation que ce qui devait nous rendre la vie plus facile, moins de papiers, plus de fluïdité, connexion et interopérabilité entre les différents acteurs de la Santé, pour le bien des patients,tout cet espoir est devenu un gouffre financier et une usine à gaz que seule une administration aussi incompétente et obsolète que notre tutuelle a pu créer.


COLLEGUE !!! .... ON T'A DIT QU'IL TE FALLAIT EN FAIRE LA DEMANDE à LA HOTLINE POUR EN DISPOSER AVANT LA DISTRIBUTION GENERALE
ßtesteur Mac depuis 1994
Avatar de l’utilisateur
administrateur
Administrateur
Administrateur
 
Messages: 2172
Inscription: 03 Juil 2006, 11:53

Re: Probleme de compatibilité sur mac enfin résolu

Nouveau messagede MOSSER » 04 Mai 2022, 10:12

zouzou1964 a écrit:
MOSSER a écrit:Du coup, on peut travailler sereinement avec les cartes vitales ou pas ?


oui on travaille normal avec la carte vitale , en tous cas pour moi , pas de problème jusque là.

OK, merci :cool:

zouzou1964 a écrit:il faut que tu appelle la hotline à 8h00 tapante si tu veux avoir une chance de les avoir .


Même pas ! :evil: :naughty:
Mac OS Intel 10.14.6 (Mojave) - MDK 5.21.01 MDK 5.18.02 - monoposte (MDK depuis 2000)
Avatar de l’utilisateur
MOSSER
Pipelette
Pipelette
 
Messages: 942
Inscription: 13 Avr 2004, 01:04
Localisation: Douai - HdF

Re: Probleme de compatibilité sur mac enfin résolu

Nouveau messagede zouzou1964 » 04 Mai 2022, 13:36

MOSSER a écrit:zouzou1964 a écrit:
il faut que tu appelle la hotline à 8h00 tapante si tu veux avoir une chance de les avoir .


Même pas !


c'est vrai que c'est le pénible de les avoir ( avec le prix qu'on paye chaque mois).

moi j'ai réussi à les avoir en commençant à composer à partir de 7H56 , en insistant jusqu'à 8H00 , j'ai réussi à avoir quelqu'un .
( la chance peut être) :whistle:
MDK V22 , Macos 12.4, Prium 4
zouzou1964
Peu bavard
Peu bavard
 
Messages: 48
Inscription: 07 Juin 2020, 15:17
Localisation: Montreuil

Re: Probleme de compatibilité sur mac enfin résolu

Nouveau messagede MOSSER » 04 Mai 2022, 14:40

Enfin, j'ai réussi à obtenir un être vivant sur la hot line :lol:

La version 22 est en déployement commercial et a déjà été (un peu) distribuée
Elle est compatible Catalina, Big Sur et Monterrey ainsi que sur les Mac M1 (nouveau processeur Apple Silicon)
Il semblerait que Cegedim veuille augmenter le nombre de techniciens de la hot line :whistle:
Il n'y a plus qu'à patienter et à préparer les futures machines pommées :cool:
Mac OS Intel 10.14.6 (Mojave) - MDK 5.21.01 MDK 5.18.02 - monoposte (MDK depuis 2000)
Avatar de l’utilisateur
MOSSER
Pipelette
Pipelette
 
Messages: 942
Inscription: 13 Avr 2004, 01:04
Localisation: Douai - HdF

Re: Probleme de compatibilité sur mac enfin résolu

Nouveau messagede Chrisfrom3 » 12 Mai 2022, 11:11

Chers amis, et surtout MOSSER !!!

j'espere que tout va pouvoir s'arranger pour les mediclickeurs et que la version 22 vous apportera joie et bonheur
vous m'avez demandé les retours du passage a doctolib, les voici

tout d'abord au niveau hotline c'est le jour et la nuit, ca répond dans les 10 secondes et vous avez une formatrice qui vous aide en ligne quand vous avez besoin
concernant l'interface, ca reste une question de gout mais je trouve le logiciel épuré, beau, sobre et terriblement fonctionnel; en changeant j'ai eu l'impression de passer de Mac OS 9 à Mac OS X

concernant la moulinette, elle vient de se terminer et c'est une réussite absolue, tout est classé comme il faut au memes endroits, antécédents, ordo, consultations, biométries , le top surtout pour renouveler d'anciennes ordonnances

et pour ce qui est du temps, c'est fou ce qu'on s'habitue vite, bon certes on passe d'un MacBook Pro 2017 a un iMac M1 mais tout est ultra fluide

ouvrir le logiciel prends environ 10 secondes sans fenêtres surgissantes genre DMP, BCB, mise a jour médicaments, sur MDK ca me prenait environ 50 secondes

et surtout, les lectures de messages apicrypt on est dans la formule 1, ca ne plante plus comme MDK me le faisait, les patients sont retrouvés hyper vite même les noms a rallonge

l'avantage on peut tout consulter sans quitter ou enregistrer les consultations, on peut avoir 10 consult ouvertes en même temps tout en fouinant l'agenda, ou le Vidal, ou apircypt et zapper de l'un a l'autre

l'integration des vaccins est ultra simple

et puis le partage de documents avec les patients est ultra simple, sécurisé et crypté et libére un temps considérable aux secrétaires sans nous en faire perdre

donc globalement, apres une semaine d'utilisation, non seulement on ne perd pas de temps mais on en gagne, sans pour autant avoir exploité toutes les possibilités du logiciel

aucun regret

PS mon but n'est pas de dire du mal de mediclick mais force est de constater qu'ils vont devoir cravacher pour garder la version MAC optimale pour ne pas perdre d'utilisateurs car maintenant je ne pourrais plus faire marche arrière
in vino veritas
Chrisfrom3
Peu bavard
Peu bavard
 
Messages: 40
Inscription: 11 Déc 2007, 10:23
Localisation: CHAMPAGNE

Re: Probleme de compatibilité sur mac enfin résolu

Nouveau messagede MOSSER » 12 Mai 2022, 11:39

Merci Chris :cool:
Ton résumé est TRES intéressant d'autant qu'il tranche beaucoup avec ce qu'on peut lire sur certains forum à propos de Doctolib logiciel (Buzz Médecin par exemple)
Par contre, le coût me semble, disons, très salé !

NB: tjs pas de MDK 22 dispo...(officiellement) :whistle:
Mac OS Intel 10.14.6 (Mojave) - MDK 5.21.01 MDK 5.18.02 - monoposte (MDK depuis 2000)
Avatar de l’utilisateur
MOSSER
Pipelette
Pipelette
 
Messages: 942
Inscription: 13 Avr 2004, 01:04
Localisation: Douai - HdF

Re: Probleme de compatibilité sur mac enfin résolu

Nouveau messagede Chrisfrom3 » 12 Mai 2022, 14:44

mosser

attention tout n'est pas rose, il y a quelques choses encore tres perfectibles, et le cout reste certes plus élevé
apres pour comparer le prix il ne faut pas le faire Avec MDK qui est un logiciel réseau local mais avec MLM qui est le concurrent de Doctolib de chez CEGEDIM que nous avions testé mais que je n'ai pas aimé
mais si le cout brut est élevé, il faut aussi mettre en relation avec les couts qui disparaissent
quand on est plusieurs plus besoin de machine serveur !(un ordi en moins a acheter) plus de gestions des sauvegardes ! mises a jour en temps réel sans attendre
et puis surtout je n'ai plus de plantage de mon apicrypt (notre hôpital envoyait souvent des messages qui verolaient mediclick) pour la lecture des courriers tu gagnes facile du temps

et je ne suis pas le seul au cabinet a le penser, les trois autres ont vu un gain de temps important en qq jours, et le temps c'est de la disponibilité pour d'autres taches

apres sur les forums comme partout, seuls ceux qui ont des soucis se plaignent, les autres n'écrivent pas
in vino veritas
Chrisfrom3
Peu bavard
Peu bavard
 
Messages: 40
Inscription: 11 Déc 2007, 10:23
Localisation: CHAMPAGNE

Re: Probleme de compatibilité sur mac enfin résolu

Nouveau messagede MOSSER » 12 Mai 2022, 14:47

Chrisfrom3 a écrit:apres sur les forums comme partout, seuls ceux qui ont des soucis se plaignent, les autres n'écrivent pas

Pas faux...
Mac OS Intel 10.14.6 (Mojave) - MDK 5.21.01 MDK 5.18.02 - monoposte (MDK depuis 2000)
Avatar de l’utilisateur
MOSSER
Pipelette
Pipelette
 
Messages: 942
Inscription: 13 Avr 2004, 01:04
Localisation: Douai - HdF

Re: Probleme de compatibilité sur mac enfin résolu

Nouveau messagede administrateur » 13 Mai 2022, 20:14

tout n'est pas si rose si on passe chez DLM

moulinette pas si performante que cela.
Une fiche ultra complète avec tous les champs remplis ne donne pas une récup totale !
- Des documents liés sont dans des champs "Imported document" ...
- les ATCD saisis sont à valider en arrivant dans DLM : "13 antécédents à valider. "
- la majeure partie de nos patients n'a aucune allergie ... si tu as pris la peine de mentionner cela ---> cela n'apparait pas des DLM ! t'es bon pour reposer la question à tout le monde
- Poids taille renseignés ---> tu te retrouve dans DLM avec des IMC comme cela : Indice de Masse Corporelle (IMC) 21,1000003815 kg/m2 !!!
Etc etc

Coté ordo : interface avec le Vidal ---> aucun poso proposée !!! t'es bon a créer tes posologies perso et à le mettre en favori. Lourd ++++
bref ...
je reconnais des trucs sympa dont MDK pourrait s'inspirer. Aucune logiciel parfait ! DLM a un forum bien remplis de critiques. Elaboré soit disant après concertation de 2000 médecins ... il y a des manquements qui tardent à arriver pour les premiers utilisateurs .
ßtesteur Mac depuis 1994
Avatar de l’utilisateur
administrateur
Administrateur
Administrateur
 
Messages: 2172
Inscription: 03 Juil 2006, 11:53

Re: Probleme de compatibilité sur mac enfin résolu

Nouveau messagede Chrisfrom3 » 16 Mai 2022, 11:33

administrateur a écrit:tout n'est pas si rose si on passe chez DLM

moulinette pas si performante que cela.
Une fiche ultra complète avec tous les champs remplis ne donne pas une récup totale !
- Des documents liés sont dans des champs "Imported document" ...
- les ATCD saisis sont à valider en arrivant dans DLM : "13 antécédents à valider. "
- la majeure partie de nos patients n'a aucune allergie ... si tu as pris la peine de mentionner cela ---> cela n'apparait pas des DLM ! t'es bon pour reposer la question à tout le monde
- Poids taille renseignés ---> tu te retrouve dans DLM avec des IMC comme cela : Indice de Masse Corporelle (IMC) 21,1000003815 kg/m2 !!!
Etc etc

Coté ordo : interface avec le Vidal ---> aucun poso proposée !!! t'es bon a créer tes posologies perso et à le mettre en favori. Lourd ++++
bref ...
je reconnais des trucs sympa dont MDK pourrait s'inspirer. Aucune logiciel parfait ! DLM a un forum bien remplis de critiques. Elaboré soit disant après concertation de 2000 médecins ... il y a des manquements qui tardent à arriver pour les premiers utilisateurs .



tu as raison sur beaucoup de points, les documents importés sont effectivement tres mal classifiés mais ils sont tous présents et lisibles
la validation des antecedents va quand même vite et du coup ca permet aussi de refaire le point pour chaque patient (tout le monde n'a pas 13 antécédents)
pour les posos VIDAL il reprend celles qu'on avait faite sur la BCB et c'est beaucoup plus rapide de créer ses poso que dans MDK, moi dans MDK j'avais aussi de sacré bugs sur les insulines avec les unités ou sur des sirops qui passaient en comprimés ...

le coup des 2000 médecins, tout comme toi je n'y ai jamais cru

et je partage ton avis sur le fait qu'aucun logiciel ne soit parfait mais force est de constater que je suis sur que les mises a jour pour le Mac seront plus rapides ici, franchement c'était plus possible d'avoir deux ans de retard sur les OS
in vino veritas
Chrisfrom3
Peu bavard
Peu bavard
 
Messages: 40
Inscription: 11 Déc 2007, 10:23
Localisation: CHAMPAGNE

Re: Probleme de compatibilité sur mac enfin résolu

Nouveau messagede zouzou1964 » 16 Mai 2022, 13:48

bonjour ,
le premier couac de la V22 sous Monterrey je l'ai vécu la semaine dernière ;
ça concerne les facturations des CMU .

toutes les CMU me revenait avec facturation partielle , j'ai remarqué qu'il restait toujours , quoiqu'il arrive, "un reste à charge" (RAC)
on ne sait pas d'où vient le problème , un technicien doit me rappeler prochainement .
:whistle:
MDK V22 , Macos 12.4, Prium 4
zouzou1964
Peu bavard
Peu bavard
 
Messages: 48
Inscription: 07 Juin 2020, 15:17
Localisation: Montreuil

Re: Probleme de compatibilité sur mac enfin résolu

Nouveau messagede administrateur » 18 Mai 2022, 08:15

toutes les CMU me revenait avec facturation partielle , j'ai remarqué qu'il restait toujours , quoiqu'il arrive, "un reste à charge" (RAC)
on ne sait pas d'où vient le problème , un technicien doit me rappeler prochainement .


Espérant qu’il ne s’agit juste que d’un problème d’utilisation et non pas d’un bug
que ce soit toi qui n’ai pas compris comment ça marche… Car en bêta test aucun de nous n’a vu ce problème

Et quand ça touche les sous on se rend compte facilement du couac :whistle:
ßtesteur Mac depuis 1994
Avatar de l’utilisateur
administrateur
Administrateur
Administrateur
 
Messages: 2172
Inscription: 03 Juil 2006, 11:53

PrécédentSuivante

Retourner vers MédiClick! 5

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron