Probleme de compatibilité sur mac enfin résolu

Modérateur: marie douniol

Re: Probleme de compatibilité sur mac enfin résolu

Nouveau messagede zouzou1964 » 18 Mai 2022, 08:31

et bien , je n'ai pas changé ma façon de facturation , sous la V18 ça marchait normalement sans se triturer le cerveau comme tu le sous entend ;

la hotline a bien pris la main et a bien vu que la lecture des CV des CMU ne se fait pas comme avant .

si tu as une idée ou une façon de régler le souci , je suis preneur . ça m'évite d'appeler la hotline , par ce que le technicien qui devait m'appeler ne l'a jamais fait .

je suis en train de faire payer les CMU la part complémentaire pour ne pas être à chaque fois pénaliser. :whistle: :whistle:
MDK V22 , Macos 12.4, Prium 4
zouzou1964
Peu bavard
Peu bavard
 
Messages: 48
Inscription: 07 Juin 2020, 15:17
Localisation: Montreuil

Re: Probleme de compatibilité sur mac enfin résolu

Nouveau messagede DrLB » 18 Mai 2022, 10:49

Bonjour,
J'ai eu le même problème en 21 04 01
Mon interlocuteur de la HL m'a dit qu'il avait déjà vu ce problème mais qu'il ne savait pas le résoudre sur Mac .......
J'ai eu un autre interlocuteur qqs jours plus tard,Mac compatible :whistle: :whistle: et qui a résolu rapidement le problème
A noter que, pour une fois, la sécu a été très correcte puisque en leur envoyant les numéros de lots / facture, ils ont tout complété en qqs jours
Voilà, pb réglé :text-bravo:
Reste plus qu'à passer à CATALINA pour le SEGUR
Et je vais perdre qqs applis qui me sont TRES utiles et qui ne seront plus compatibles :evil: :evil: :evil:
A +
I.Mac G5 3,60 GHz intel core i7 OS X.12.5 16 gigas de RAM Médiclick a5 17 Imprimante SAMSUNG ML-3710ND SCANSNAP FUJITSU Lecteur Ingenico. ADSL 8 mégas
DrLB
Pipelette
Pipelette
 
Messages: 525
Inscription: 11 Oct 2007, 12:08

Re: Probleme de compatibilité sur mac enfin résolu

Nouveau messagede administrateur » 19 Mai 2022, 22:19

et bien , je n'ai pas changé ma façon de facturation , sous la V18 ça marchait normalement sans se triturer le cerveau comme tu le sous entend ;


Aucun des ßtesteurs mac n’a été soumis à ce problème :think: :think:

En v22 la facturation jFse se fait avec jFse v2… module bien différent du précédent.

Tu as -être une configuration qui génère ton problème ou alors c’est un pb de mésusage

Tient nous au courant de la réponse de la hotline
ßtesteur Mac depuis 1994
Avatar de l’utilisateur
administrateur
Administrateur
Administrateur
 
Messages: 2168
Inscription: 03 Juil 2006, 11:53

Re: Probleme de compatibilité sur mac enfin résolu

Nouveau messagede zouzou1964 » 19 Mai 2022, 22:25

DrLB a écrit:En v22 la facturation jFse se fait avec jFse v2… module bien différent du précédent.


il faut que tu saches que cette V22 qu'on nous a fourgué est toujours dotée de l'ancienne JFSE .
la JFEv2 dont tu parleS n'est pas encore disponible et sera déployée plus tard sous forme de mise à jour . :whistle:
MDK V22 , Macos 12.4, Prium 4
zouzou1964
Peu bavard
Peu bavard
 
Messages: 48
Inscription: 07 Juin 2020, 15:17
Localisation: Montreuil

Re: Probleme de compatibilité sur mac enfin résolu

Nouveau messagede administrateur » 19 Mai 2022, 22:40

zouzou1964 a écrit:
DrLB a écrit:En v22 la facturation jFse se fait avec jFse v2… module bien différent du précédent.


il faut que tu saches que cette V22 qu'on nous a fourgué est toujours dotée de l'ancienne JFSE .
la JFEv2 dont tu parleS n'est pas encore disponible et sera déployée plus tard sous forme de mise à jour . :whistle:



Fan de pute !!
J’apprend cela ce soir. :oops:

Notre bêta test a été fait avec v22 et jfse v2 et on distribue v22 avec jFse v1 …
Pas de bol car un bug qui n’existe pas en v2 est désormais connu avec la v1 !
Pour ne pas faire trop de nouveauté d’un coup CLM étale les MAJ !
Regrettable ++
ßtesteur Mac depuis 1994
Avatar de l’utilisateur
administrateur
Administrateur
Administrateur
 
Messages: 2168
Inscription: 03 Juil 2006, 11:53

Re: Probleme de compatibilité sur mac enfin résolu

Nouveau messagede zouzou1964 » 21 Mai 2022, 12:20

c'est pour ça que ça commence à s'effriter .

les gens commencent à voir ailleurs de plus en plus ., ou bien il n' ya pas de mise à jour pendant deux ans , ou bien quand mise à jour il ya , elle est incomplète et non fonctionnelle .
je ne sais pas ce que je dois penser de tout ça . :whistle:

les ingénieurs de MDK sont tous partis travailler sous d'autres cieux....
MDK V22 , Macos 12.4, Prium 4
zouzou1964
Peu bavard
Peu bavard
 
Messages: 48
Inscription: 07 Juin 2020, 15:17
Localisation: Montreuil

Re: Probleme de compatibilité sur mac enfin résolu

Nouveau messagede DrLB » 22 Mai 2022, 10:22

Bonjour,
Certains utilisateurs sont-ils passés effectivement en 22?
Si c'est le cas, pourriez-vous nous indiquer les éventuelles modifications fonctionnelles ou cosmétiques de cette version.
Par ailleurs, j'ai eu la HL il y a 2 jours au téléphone qui m'a indiqué qu'il fallait les appeler pour obtenir cette 22 mais qu'ensuite, on devait se débrouiller nous-mêmes pour l'installer ..........
Qu'en est-il exactement?
En cas de confirmation, cette installation est-elle à la portée de tous ?
Merci de votre retour
A +
I.Mac G5 3,60 GHz intel core i7 OS X.12.5 16 gigas de RAM Médiclick a5 17 Imprimante SAMSUNG ML-3710ND SCANSNAP FUJITSU Lecteur Ingenico. ADSL 8 mégas
DrLB
Pipelette
Pipelette
 
Messages: 525
Inscription: 11 Oct 2007, 12:08

Re: Probleme de compatibilité sur mac enfin résolu

Nouveau messagede zouzou1964 » 22 Mai 2022, 13:46

bonjour ,
j'utilise la V22 depuis un plus de 1mois .

au niveau cosmétique je trouve q'il y a du mieux .
le souci c'est que cette version n'est pas encore complète , il manque le nouveau portail de la JFSE v2 , la messagerie SS, ..... cette JFSE v2 ne viendra que secondairement ( quand?)
si tu n'as pas un nouveau materiel sous Monterry à installer et que t'es obligé , il vaut mieux attendre car maintenant je suis sûr qu'ils nous ont passé cette version juste pour faire taire provisoirement les critiques

pour le moment je vois une version V18 avec un nouveau LOOK sans plus .
au moins la JFSE de la V18 fonctionne mieux .
par ce que la JFSE de la V22 ne fonctionne pas très bien , j'ai des soucis de facturation des CMU .

moi j'étais obligé car j'ai acheté un nouvel Imac pour renouveler mon matériel veuillissant qui est nativement sous Monterry . :whistle: :whistle: :whistle:
MDK V22 , Macos 12.4, Prium 4
zouzou1964
Peu bavard
Peu bavard
 
Messages: 48
Inscription: 07 Juin 2020, 15:17
Localisation: Montreuil

Re: Probleme de compatibilité sur mac enfin résolu

Nouveau messagede DrLB » 23 Mai 2022, 07:18

Merci pour ton retour
Et quid de l'installation qui ne serait pas assurée par la HL ?
A +
I.Mac G5 3,60 GHz intel core i7 OS X.12.5 16 gigas de RAM Médiclick a5 17 Imprimante SAMSUNG ML-3710ND SCANSNAP FUJITSU Lecteur Ingenico. ADSL 8 mégas
DrLB
Pipelette
Pipelette
 
Messages: 525
Inscription: 11 Oct 2007, 12:08

Re: Probleme de compatibilité sur mac enfin résolu

Nouveau messagede zouzou1964 » 23 Mai 2022, 08:51

DrLB a écrit:Et quid de l'installation qui ne serait pas assurée par la HL


L'installation se passe aisément comme toute installation de logiciel , je n'ai eu aucun problème /

le souci , il est dans l'appel de la hotline qui comme toujours on n'a du mal à les avoir en cas de bug .
MDK V22 , Macos 12.4, Prium 4
zouzou1964
Peu bavard
Peu bavard
 
Messages: 48
Inscription: 07 Juin 2020, 15:17
Localisation: Montreuil

Re: Probleme de compatibilité sur mac enfin résolu

Nouveau messagede zouzou1964 » 02 Juin 2022, 10:09

administrateur a écrit:
zouzou1964 a écrit:
DrLB a écrit:En v22 la facturation jFse se fait avec jFse v2… module bien différent du précédent.


il faut que tu saches que cette V22 qu'on nous a fourgué est toujours dotée de l'ancienne JFSE .
la JFEv2 dont tu parleS n'est pas encore disponible et sera déployée plus tard sous forme de mise à jour . :whistle:



Fan de pute !!
J’apprend cela ce soir. :oops:

Notre bêta test a été fait avec v22 et jfse v2 et on distribue v22 avec jFse v1 …
Pas de bol car un bug qui n’existe pas en v2 est désormais connu avec la v1 !
Pour ne pas faire trop de nouveauté d’un coup CLM étale les MAJ !
Regrettable ++


et bien , le problème n'est toujours pas réglé . en fait après plusieurs appels , ils me promettent de me rappeler , mais ils ne me rappellent jamais .
c'est inadmissible .
ils ne savent plus ce qu'ils font . :whistle: :oops:
MDK V22 , Macos 12.4, Prium 4
zouzou1964
Peu bavard
Peu bavard
 
Messages: 48
Inscription: 07 Juin 2020, 15:17
Localisation: Montreuil

Re: Probleme de compatibilité sur mac enfin résolu

Nouveau messagede administrateur » 09 Juin 2022, 08:04

et bien , le problème n'est toujours pas réglé . en fait après plusieurs appels , ils me promettent de me rappeler , mais ils ne me rappellent jamais .


Zouzou ... j'ai fait remonter ton problème ... tu as dû être contacté ?
tu confirmes ?
ßtesteur Mac depuis 1994
Avatar de l’utilisateur
administrateur
Administrateur
Administrateur
 
Messages: 2168
Inscription: 03 Juil 2006, 11:53

Re: Probleme de compatibilité sur mac enfin résolu

Nouveau messagede zouzou1964 » 09 Juin 2022, 08:32

administrateur a écrit:Zouzou ... j'ai fait remonter ton problème ... tu as dû être contacté ?
tu confirmes ?


je n'étais appellé par personne ; :whistle:
la hotline connait très bien mes coordonnées .
MDK V22 , Macos 12.4, Prium 4
zouzou1964
Peu bavard
Peu bavard
 
Messages: 48
Inscription: 07 Juin 2020, 15:17
Localisation: Montreuil

Re: Probleme de compatibilité sur mac enfin résolu

Nouveau messagede administrateur » 09 Juin 2022, 08:37

hummmm... :think:

Je refais remonter !
ßtesteur Mac depuis 1994
Avatar de l’utilisateur
administrateur
Administrateur
Administrateur
 
Messages: 2168
Inscription: 03 Juil 2006, 11:53

Re: Probleme de compatibilité sur mac enfin résolu

Nouveau messagede DrLB » 09 Juin 2022, 15:49

Question aux velus des derniers OS :-)))))
Apple a sorti ou va sortir VENTURA à la place de MONTEREY
Je dois changer mon IMAC prochainement. Savez vous si il y a un délai avant qu'ils ne soient livrés avec ce nouvel OS car je crains bien que VENTURA ne soit pas compatible de suite avec MdK ........
Et pour la version SEGUR, comment cela se passe-t-il? La 22 est-elle SEGUR ?
Merci de vos réponses
A +
I.Mac G5 3,60 GHz intel core i7 OS X.12.5 16 gigas de RAM Médiclick a5 17 Imprimante SAMSUNG ML-3710ND SCANSNAP FUJITSU Lecteur Ingenico. ADSL 8 mégas
DrLB
Pipelette
Pipelette
 
Messages: 525
Inscription: 11 Oct 2007, 12:08

Re: Probleme de compatibilité sur mac enfin résolu

Nouveau messagede drchristian » 10 Juin 2022, 07:27

Salut, dès que le nouvel OS est commercialisé par Apple, toutes les machines sortant de chez Apple sont livrées avec ce nouvel OS. Installer un OS précédent dessus est impossible. Par contre tu trouves tj sur des sites sérieux (Fnac, Darty Macway), durant encore un an ou deux apres la sortie d'un nouvel OS, des machines avec l'OS précédent. Il s'agit des stocks à écouler. Nos Confrères passant au tout Web n'ont pas ce problème de machine et d'OS mais ils en ont d'autres. Il n'existe pas de logiciels médicaux parfaits.
Enfin la V22 semblent compatible SEGUR.
Version 22 en réseau deux postes (un serveur poste médecin Mac Mini SSD MacOS 10.15.7 et un poste client assistante Mac mini SSD MacOS 10.15.7).
drchristian
Très Bavard
Très Bavard
 
Messages: 187
Inscription: 12 Sep 2007, 09:21

Re: Probleme de compatibilité sur mac enfin résolu

Nouveau messagede MOSSER » 10 Juin 2022, 11:39

Ventura ne sera pas dispo avant octobre 2022 et donc les machines achetées avant seront toujours sous Monterrey
A priori, pas de grands changements structurels avec Ventura par rapport à Monterrey. MDK 22 devrait tourner sans soucis
Mais est-ce qu'un version A22 correcte est encore à espérer... :think:
Mac OS Intel 10.14.6 (Mojave) - MDK 5.21.01 MDK 5.18.02 - monoposte (MDK depuis 2000)
Avatar de l’utilisateur
MOSSER
Pipelette
Pipelette
 
Messages: 941
Inscription: 13 Avr 2004, 01:04
Localisation: Douai - HdF

Re: Probleme de compatibilité sur mac enfin résolu

Nouveau messagede administrateur » 10 Juin 2022, 12:08

Et pour la version SEGUR, comment cela se passe-t-il? La 22 est-elle SEGUR ?


tu as du recevoir par mail une demande de passage à MDK compatible Ségur.
CLM se charge de se metre en conformité .
Ils sont dessus.
ßtesteur Mac depuis 1994
Avatar de l’utilisateur
administrateur
Administrateur
Administrateur
 
Messages: 2168
Inscription: 03 Juil 2006, 11:53

Re: Probleme de compatibilité sur mac enfin résolu

Nouveau messagede administrateur » 10 Juin 2022, 12:09

je n'étais appellé par personne ; :whistle:
la hotline connait très bien mes coordonnées .



Zouzou ... tu as du être contacté ... tu confirmes ?
:think:
ßtesteur Mac depuis 1994
Avatar de l’utilisateur
administrateur
Administrateur
Administrateur
 
Messages: 2168
Inscription: 03 Juil 2006, 11:53

Re: Probleme de compatibilité sur mac enfin résolu

Nouveau messagede zouzou1964 » 10 Juin 2022, 21:39

administrateur a écrit:Zouzou ... tu as du être contacté ... tu confirmes ?


et bien non ,je n'ai pas été appelé . :whistle: :whistle:
je verrai lundi s'ils le font ou pas ; mais je crois qu'ils ont pas la solution c'est pour ça que ça traine .

je crois qu'ils attendent de faire passer le JFSEV2
MDK V22 , Macos 12.4, Prium 4
zouzou1964
Peu bavard
Peu bavard
 
Messages: 48
Inscription: 07 Juin 2020, 15:17
Localisation: Montreuil

Re: Probleme de compatibilité sur mac enfin résolu

Nouveau messagede administrateur » 16 Juin 2022, 17:07

message pour ZOUZOU

J'ai un fichier à te faire passer de la part de CLM qui ne parviens pas à te joindre sur ton tel portable ...

répond ici et je te fais passer un patch correcteur
ßtesteur Mac depuis 1994
Avatar de l’utilisateur
administrateur
Administrateur
Administrateur
 
Messages: 2168
Inscription: 03 Juil 2006, 11:53

Re: Probleme de compatibilité sur mac enfin résolu

Nouveau messagede zouzou1964 » 17 Juin 2022, 09:32

merci pour le patch correcteur .
je l'installe ce matin et je vous tiens au courant. ils m'ont pas appelé avant ( je l'avais déjà dis ) car pas de solution immédiate . le patch était en préparation.
cordialement.
MDK V22 , Macos 12.4, Prium 4
zouzou1964
Peu bavard
Peu bavard
 
Messages: 48
Inscription: 07 Juin 2020, 15:17
Localisation: Montreuil

Re: Probleme de compatibilité sur mac enfin résolu

Nouveau messagede administrateur » 20 Juin 2022, 10:56

je l'installe ce matin et je vous tiens au courant.



alors .... :think:
ßtesteur Mac depuis 1994
Avatar de l’utilisateur
administrateur
Administrateur
Administrateur
 
Messages: 2168
Inscription: 03 Juil 2006, 11:53

Re: Probleme de compatibilité sur mac enfin résolu

Nouveau messagede zouzou1964 » 20 Juin 2022, 13:39

administrateur a écrit:alors ....


et bien à priori ça marche , car ce matin j'ai eu une seule CMU et la facturation s'est passé comme avant . je verrai encore cet après midi et demain pour voir si c'est définitivement bon.

le technicien vient de m'appeler pour avoir des nouvelles aussi ;
je vous tiendrais définitivement au courant la semaine prochaine .

sais tu quand on aura la nouvelle j FSE V2 ?
cordialement
MDK V22 , Macos 12.4, Prium 4
zouzou1964
Peu bavard
Peu bavard
 
Messages: 48
Inscription: 07 Juin 2020, 15:17
Localisation: Montreuil

Re: Probleme de compatibilité sur mac enfin résolu

Nouveau messagede administrateur » 21 Juin 2022, 11:06

sais tu quand on aura la nouvelle j FSE V2 ?


Bonne question
A laquelle je n'ai pas la réponse
je me renseigne… Il me semble que la diffusion a pourtant déjà commencée
ßtesteur Mac depuis 1994
Avatar de l’utilisateur
administrateur
Administrateur
Administrateur
 
Messages: 2168
Inscription: 03 Juil 2006, 11:53

Re: Probleme de compatibilité sur mac enfin résolu

Nouveau messagede administrateur » 26 Juil 2022, 09:15

sais tu quand on aura la nouvelle j FSE V2 ?



En sept\oct
ßtesteur Mac depuis 1994
Avatar de l’utilisateur
administrateur
Administrateur
Administrateur
 
Messages: 2168
Inscription: 03 Juil 2006, 11:53

Re: Probleme de compatibilité sur mac enfin résolu

Nouveau messagede Dr Thierry CHAZAUD » 28 Juil 2022, 17:54

Bon alors cette JFSE v1 fournie avec la 22 ca marche ou pas... ? pas envie de foutre le bronx avec les 1/3 payants
merci
Thierry
Serveur dédié W 10 Pro/2 postes clients W10 pro/MDK 5.18.2 au boulot et Mac Book pro 15 touch bar pour le fun..
(MDK 1998)
Dr Thierry CHAZAUD
Pipelette
Pipelette
 
Messages: 250
Inscription: 14 Sep 2005, 15:46

Re: Probleme de compatibilité sur mac enfin résolu

Nouveau messagede MOSSER » 29 Juil 2022, 08:18

Dr Thierry CHAZAUD a écrit:Bon alors cette JFSE v1 fournie avec la 22 ca marche ou pas... ? pas envie de foutre le bronx avec les 1/3 payants
merci
Thierry

Ca ne marche pas MAIS
La Hot line permet d'installer un correctif (compter 45 mn) qui semble fonctionner...
Perso, depuis les daubes 20.04 et 22.00 j'en suis revenu à la version 18 :whistle:
Mac OS Intel 10.14.6 (Mojave) - MDK 5.21.01 MDK 5.18.02 - monoposte (MDK depuis 2000)
Avatar de l’utilisateur
MOSSER
Pipelette
Pipelette
 
Messages: 941
Inscription: 13 Avr 2004, 01:04
Localisation: Douai - HdF

Re: Probleme de compatibilité sur mac enfin résolu

Nouveau messagede Dr Thierry CHAZAUD » 31 Juil 2022, 09:28

Ok merci

21.04 marche tres bien sous W10 pro, donc je change rien pour l instant.... A moins que le probleme de compatibilite ne concerne que OS X ?

Merci du retour des utilisateurs W qui ont fait le saut :|
Serveur dédié W 10 Pro/2 postes clients W10 pro/MDK 5.18.2 au boulot et Mac Book pro 15 touch bar pour le fun..
(MDK 1998)
Dr Thierry CHAZAUD
Pipelette
Pipelette
 
Messages: 250
Inscription: 14 Sep 2005, 15:46

Re: Probleme de compatibilité sur mac enfin résolu

Nouveau messagede Dr Thierry CHAZAUD » 31 Juil 2022, 10:46

A moins que le patch ne soit integré dans la version telechargeable sur site cegedim ?
Serveur dédié W 10 Pro/2 postes clients W10 pro/MDK 5.18.2 au boulot et Mac Book pro 15 touch bar pour le fun..
(MDK 1998)
Dr Thierry CHAZAUD
Pipelette
Pipelette
 
Messages: 250
Inscription: 14 Sep 2005, 15:46

PrécédentSuivante

Retourner vers MédiClick! 5

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités

cron